Wednesday, January 28, 2009

SVN 1.5.5 for OSX installer

If you are using OSX and you need to upgrade Subversion (SVN) to 1.5.5 (or higher) you have probably gone to the subversion website and found out that you need fink or macports or some such. Since I more of the point and click type when it comes to my OS, I prefer installers, so here is the place to get one:
http://www.open.collab.net/downloads/apple/index.html
It is as easy as: download => install => use => done

1 comment:

Chris said...

Thanks for the hint!